Results 1 to 3 of 3

Thread: 0 ping on everyone

  1. #1
    New Member
    Status Offline
    Join Date
    Jul 2017
    Thanked 0 Times in 0 Posts

    Hello, I live in Egypt. My internet is not horrible. I always get 0 ping or - ping. When I manage to get a connection with someone, it's spiky as hell. I tried restarting my router, restarting my game to fix this problem and it didn't work. I figured I'd port forward but my IP is dynamic. What possible solution is there? Please help. Thank you.

  2. #2
    🎶🎶🎶 Music 🎶🎶🎶
    Status Offline
    Join Date
    Jan 2017
    Thanked 88 Times in 68 Posts

    Might this can help you
    Tutorial How To Fix NAT/AE :

    I. You get NAT because your router blocks the GunZ ports and you have to unlock it.

    - You can try to PORT FORWARD.

    There; you have to choose your router model and the game/program you want to portforward. In this case we want to PortForward Gunz.

    * This does NOT work for me. I have an Edimax Br 6214 K.
    * provides you tips 'howto' portforword GunZ on every Router Model.

    II. Go to your routers' main page (Default is usually: - depends of the model of router) and disable Firewall/NAT. If you can't disable.. use DMZ HOST.(This unblocks all of your ports)

    * I recommand to use DMZ Host. It does not unblock just gunz ports, it opens all your ports.

    How to configure DMZ HOST.
    Step 1: Go on Start->Run->Type "cmd" -> Then, once the BIOS comes up, type in "ipconfig". (Without the quotation marks)
    Step 2: There you will see an IP Address (My router provides me: *Depends on every Model
    Step 3: Go on your router main page (Mine is
    Step 4: Log in.
    [List of default router passwords - Thanks TO Xemji ]

    Default is:
    Step 5: Search for "DMZ Host".
    Step 6: In there, put the IP that the router gives you.
    Step 1 and Step 2.
    Step 7: Tick enable then press "Apply" or "Ok". Now you are done.
    Step 8: Enjoy playing gunz without getting NAT.

    If you connect through a modem or you connect directly to the Internet.

    III. If your computer connects directly to the internet(No Modem/Router) and you
    get NAT / you find out that your ports are blocked (Ex:Bitcomet), contact your ISP (Internet Service Provider) and tell them to open your ports.

    IV. Disable your Firewall. (From Windows/Anti-virus.)

  3. #3
    Status Offline
    Join Date
    Oct 2012
    Thanked 556 Times in 378 Posts

    Try /forcenat

    In game. It only works at lobby. Didn't try game room.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts