Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Junior Member

    Join Date
    Apr 2017
    Posts
    137
    Thanked
    85
    Thanks
    140
    Originally Posted by Historic View Post
    https://imgur.com/a/JOZbLxz
    Neither the launcher works nor gunz.exe
    The only reason it's being deleted is because of the antivirus (which was supposedly fixed in the last patch). Perhaps your Windows Defender is enabled alongside the third-party antivirus program, in which case you should disable that as well. Do you have Windows 10 Pro?

  2. #12
    Kronix's Avatar Dead

    Join Date
    Dec 2011
    Country
    Posts
    302
    Thanked
    181
    Thanks
    47
    Originally Posted by Historic View Post
    I've done all this men.
    I said that already...
    As you can see your Launcher.exe got deleted by your anti-virus. Just uninstall your antivirus and use Malwarebytes or something. Unless you know how to make an exception. Turn off your anti-virus before you reinstalling FGunz and add file to exception (The whole FGunz folder). Turn on your Antivirus after you're done reinstalling it and adding an exception to it

  3. #13
    Freestyler

    Join Date
    Nov 2013
    Posts
    437
    Thanked
    100
    Thanks
    71
    search for ur antivirus online and find out how to set files/folders/app onto its exception list.
    HHHHhHHHHhHHHHhhhHHHhHhHHHHhHHhHhhhhHhhHHHHHHHHhhhhHhhhHHhHhH Br

  4. #14
    Historic's Avatar Independence is a key.

    Join Date
    Aug 2015
    Country
    Posts
    482
    Thanked
    308
    Thanks
    110
    I believe I've followed what is being said above, but can't tell if it's been done correctly.
    Does anyone mind team.viewing my PC and do it for me properly ?

  5. #15
    Traumatiser's Avatar skrrrt skrrrt

    Join Date
    May 2014
    Country
    Posts
    1,390
    Thanked
    939
    Thanks
    1,926
    just disable ur antivirus & firewall then start gunz

    then enable b oth ingame

    boom problem solved

  6. #16
    Historic's Avatar Independence is a key.

    Join Date
    Aug 2015
    Country
    Posts
    482
    Thanked
    308
    Thanks
    110
    Ohhhh... Windows defender was off yeah... but McAfee was turned on...
    Everything is cool now, thank you all for trying me to help.
    /Close

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)