Results 1 to 8 of 8
  1. #1
    New Member

    Join Date
    Mar 2018
    Country
    Posts
    59
    Thanked
    7
    Thanks
    7

  2. #2
    McSic's Avatar L e a d e r

    Join Date
    Dec 2007
    Country
    Posts
    8,461
    Thanked
    550
    Thanks
    7,261
    60 FPS?
    Rightclick gunz.exe -> Properties -> Disable fullscreen optimization.
    Also check if you have anything like G-Sync or V-Sync enabled in your Nvidia/AMD settings.

  3. #3
    New Member

    Join Date
    Mar 2018
    Country
    Posts
    59
    Thanked
    7
    Thanks
    7
    disable fullscreen on
    vetical sync off
    https://imgur.com/a/GXhnWNP
    didnt work....
    also i updated all my drivers
    https://imgur.com/a/jZdKw9h
    Last edited by samert; 03-21-2020 at 05:54 PM.

  4. #4
    Dave's Avatar 1' or 1=1--

    Join Date
    Aug 2008
    Country
    Posts
    23,736
    Thanked
    103
    Thanks
    12,646
    Note that you should test the FPS in an actual game, not in the lobby or other gameroom screen.
    It's a terrible thing, I think, in life to wait until you're ready.
    I have this feeling now that actually no one is ever ready to do anything.
    There is almost no such thing as ready. There is only now.
    And you may as well do it now. Generally speaking, now is as good a time as any.

  5. #5
    New Member

    Join Date
    Mar 2018
    Country
    Posts
    59
    Thanked
    7
    Thanks
    7
    https://imgur.com/a/TDekOho its the same
    i will try to reinstall the game until you respond to me
    Last edited by samert; 03-21-2020 at 06:19 PM.

  6. #6
    GeorgeGFX's Avatar 【D I C K S】

    Join Date
    Nov 2010
    Country
    Posts
    15,304
    Thanked
    2,229
    Thanks
    4,848
    Originally Posted by samert View Post
    disable fullscreen on
    vetical sync off
    https://imgur.com/a/GXhnWNP
    didnt work....
    also i updated all my drivers
    https://imgur.com/a/jZdKw9h
    I don't see where you installed any drivers.

    Windows drivers don't count.

  7. #7
    RlCK's Avatar Warzone Rick#22297

    Join Date
    Jun 2014
    Country
    Posts
    824
    Thanked
    139
    Thanks
    82
    Since you have a "U" CPU I assume you're on a laptop? Which means the standard setting is usually that it'll use the integrated (Intel) graphics, instead of the GPU.

    First: Be sure to check for new drivers, for NVIDIA: --> https://www.nvidia.com/Download/index.aspx
    Then do this:
    1. Right Click on Desktop
    2. Select nVidia Control Panel
    3. In left panel select "Manage 3D Settings"
    4. In right panel select Global Tab
    5. Under "Preferred Graphics Processor" select "Auto-Select" and hit APPLY button


    ⬇️ Feel free to add me on these games ⬇️
    Warzone x FGunZ x LoL EUW x MapleStory

  8. #8
    New Member

    Join Date
    Mar 2018
    Country
    Posts
    59
    Thanked
    7
    Thanks
    7
    Thank you all for ur help guys it worked but in my way ��
    I deleted the mx230 driver and reinstalled it worked now i have 250 fps

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)