Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
  1. #11
    New Member

    Join Date
    May 2022
    Country
    Posts
    9
    Thanked
    3
    Thanks
    0
    How would I disable this. Also do you mean the geforce experince panel? EDIT: NVM I found the nvidia panel lol

  2. #12
    GeorgeGFX's Avatar secret.club

    Join Date
    Nov 2010
    Country
    Posts
    15,334
    Thanked
    2,248
    Thanks
    4,907
    Originally Posted by truecirca View Post
    How would I disable this. Also do you mean the geforce experince panel? EDIT: NVM I found the nvidia panel lol
    Any news?


    >>> Credits to zompu @ DevaintArt <<<

  3. #13
    New Member

    Join Date
    May 2022
    Country
    Posts
    9
    Thanked
    3
    Thanks
    0
    I found an option to turn of gsync so I did that, did not see anything relating to vsync. Still major fps drops.

  4. #14
    GeorgeGFX's Avatar secret.club

    Join Date
    Nov 2010
    Country
    Posts
    15,334
    Thanked
    2,248
    Thanks
    4,907
    Originally Posted by truecirca View Post
    I found an option to turn of gsync so I did that, did not see anything relating to vsync. Still major fps drops.
    No clue then, I'm busy to come over with TeamViewer and try to fix the issue, might be from an update, perhaps McSic could help ya.


    >>> Credits to zompu @ DevaintArt <<<

  5. The following user said thank you to GeorgeGFX for this useful post:

    truecirca (05-29-2022)

  6. #15
    New Member

    Join Date
    Dec 2014
    Country
    Posts
    6
    Thanked
    6
    Thanks
    1
    The last time I had this problem I did these steps:

    NVIDIA Control Panel > 'Manage 3D Settings' > 'Global Settings' > Find Max Frame Rate and change it to 250 FPS.

    Not sure if it'll work for you, but you can try.

  7. The following user said thank you to Kart for this useful post:

    truecirca (05-29-2022)

  8. #16
    New Member

    Join Date
    May 2022
    Country
    Posts
    9
    Thanked
    3
    Thanks
    0
    This mostly fixed the issue. like 99% fixed. still have the odd stutter but otherwise its playable. thank you so much!

  9. #17
    GeorgeGFX's Avatar secret.club

    Join Date
    Nov 2010
    Country
    Posts
    15,334
    Thanked
    2,248
    Thanks
    4,907
    Originally Posted by truecirca View Post
    This mostly fixed the issue. like 99% fixed. still have the odd stutter but otherwise its playable. thank you so much!
    I thought you did that already when I suggested it to you, that's why I thought it's the update that makes you FPS drop, lol.


    >>> Credits to zompu @ DevaintArt <<<

  10. #18
    New Member

    Join Date
    May 2022
    Country
    Posts
    9
    Thanked
    3
    Thanks
    0
    You said to turn off the vsync which wasnt actually an option unless gsync is the same thing. he said to change the frames in the 3d options menu.

  11. #19
    Amers's Avatar Freestyler

    Join Date
    Aug 2015
    Country
    Posts
    588
    Thanked
    713
    Thanks
    417
    Bro, u def got power saving mode on your laptop or something
    "Nobody cares, work harder"
    Love everyone, but trust no one

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)