Results 1 to 5 of 5
  1. #1
    New Member

    Join Date
    Jun 2024
    Country
    Posts
    2
    Thanked
    0
    Thanks
    2
    Hello, everyone! I need help with VSYNC because its capping my FPS @ 60 to match my refresh rate.
    I tried everything, i swear! Haven't played in 15+ years and decided to try it out. The PC i grewup and played GunZ was an Intel Pentium 4 processor with no graphics card and i remember my FPS was like 180-200.

    I am now on a 2022 laptop Lenovo c740 with Intel i5 10210U 2.1GHz, 8GB, and Intel UHD Graphics running Windows 11. I get 450 FPS for a bit then when VSYNC kicks in, my FPS gets capped at 60 FPS like my refresh rate. I cant disable VSYNC! Intel graphics command center doesnt have the option..so i googled and tried and tried...finally uninstall and installed the BETA version and that one u can add the game manually and edit the settings like antialias etc which i set to off and now it gives option for vsync and i turn off and i maximize gunz and i get 450 FPS for a bit then back to 60FPS cuz vsync. Please help!!! Much appreciated, thanks!

    EDIT: Tried everything for hours. Found the solution which was right click the FGunZ launcher icon, properties, compatibility, check the box "disable fullscreen optimizations"
    Last edited by cccireh; 06-15-2024 at 09:58 AM.

  2. The following 2 users say thank you to cccireh for this useful post:

    StephanM (06-16-2024), TownZ (06-17-2024)

  3. #2
    McSic's Avatar L e a d e r

    Join Date
    Dec 2007
    Posts
    8,989
    Thanked
    557
    Thanks
    8,003
    Originally Posted by cccireh View Post

    EDIT: Tried everything for hours. Found the solution which was right click the FGunZ launcher icon, properties, compatibility, check the box "disable fullscreen optimizations"
    Exactly how it's done. Glad you figured it out.

  4. #3
    TownZ's Avatar ⭐⭐⭐⭐⭐

    Join Date
    Nov 2015
    Country
    Posts
    98
    Thanked
    72
    Thanks
    25
    Best forum post ever.
    https://i.imgur.com/PzaFErb.gif

  5. #4
    New Member

    Join Date
    Jun 2024
    Country
    Posts
    2
    Thanked
    0
    Thanks
    2
    Originally Posted by McSic View Post
    Exactly how it's done. Glad you figured it out.
    It only worked for 1 day. I played with 250-300 FPS. I am trying to play again after leveling to 30...and it wont work! My FPS is capped at 60 again once again. %^$#!!!!!!! Any suggestions?

  6. #5
    Amers's Avatar Freestyler

    Join Date
    Aug 2015
    Country
    Posts
    589
    Thanked
    717
    Thanks
    416
    Originally Posted by cccireh View Post
    It only worked for 1 day. I played with 250-300 FPS. I am trying to play again after leveling to 30...and it wont work! My FPS is capped at 60 again once again. %^$#!!!!!!! Any suggestions?
    Fullscreen game at vid options. If its fullscreen borderless or windowed it can vsync
    "Nobody cares, work harder"
    Love everyone, but trust no one

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)