Results 1 to 7 of 7
  1. #1
    Precision's Avatar "Master" of K Style

    Join Date
    Jun 2012
    Country
    Posts
    128
    Thanked
    25
    Thanks
    24
    Hello,
    I am unsure if this is already a known issue, but occasionally when I join games after about 1-2 hours of being online (without crashing ), the maps look like this.

    Precision_2021-06-01_19-34-21.jpg

    Bandage solution I have been doing so far is restarting the client.

    Is there a known cause or solution?

  2. #2
    Bunny's Avatar woof.

    Join Date
    Mar 2014
    Country
    Posts
    4,947
    Thanked
    2,738
    Thanks
    1,097
    Im assuming you tried playing with the lightmap option and turned on/off archrtype v2 without a difference?

    Since this is the first time im seeing something like this it could be related to faulty graphic drives maybe?

  3. #3
    McSic's Avatar L e a d e r

    Join Date
    Dec 2007
    Country
    Posts
    8,359
    Thanked
    549
    Thanks
    7,072
    I think this is due to a memleak which also causes crashes. Memleaks can cause such issues, as well as many others (and crashes), it's being looked into.
    Need help? Send me a PM

    -

  4. #4
    R0B3N's Avatar New Member

    Join Date
    Aug 2017
    Country
    Posts
    54
    Thanked
    36
    Thanks
    36
    I've had this happen to me I think around 3 times since I started playing again, which is a couple of months.

  5. #5
    Precision's Avatar "Master" of K Style

    Join Date
    Jun 2012
    Country
    Posts
    128
    Thanked
    25
    Thanks
    24
    So for my video settings:
    everything is on except for dynamic light.
    charcter medium
    map low
    effects medium
    I typically play without archtype on casually, When I want to get sweaty archtype 1 only.
    GPU settings up to date.

    @McSic, not sure if you have this information but I have a lot of EapHost error logs according to event viewer.

    Would you like me to grab logs for you for anything?

  6. #6
    McSic's Avatar L e a d e r

    Join Date
    Dec 2007
    Country
    Posts
    8,359
    Thanked
    549
    Thanks
    7,072
    Originally Posted by Precision View Post
    So for my video settings:
    everything is on except for dynamic light.
    charcter medium
    map low
    effects medium
    I typically play without archtype on casually, When I want to get sweaty archtype 1 only.
    GPU settings up to date.

    @McSic, not sure if you have this information but I have a lot of EapHost error logs according to event viewer.

    Would you like me to grab logs for you for anything?
    No, I really don't need them. I don't think it has to do with your settings either. This is an issue in the gunz code, not related to you or your system specifically.
    Need help? Send me a PM

    -

  7. #7
    Precision's Avatar "Master" of K Style

    Join Date
    Jun 2012
    Country
    Posts
    128
    Thanked
    25
    Thanks
    24
    Ok. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)