Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    as silent as you can get.

    Join Date
    Dec 2009
    Posts
    75
    Thanked
    12
    Thanks
    5
    Hello nice fellas.

    I have been making maps now for little time and it is really fun. :
    but the down side is that when ever they pass 2mb they will get odd bugs out of the blue.
    for example:
    -never placed walls.
    -lose of texturers.
    -odd textures which are floating around (more or less ghost image; u can see it and go true it...)



    i have been trying to fix this crap for 5 months now and still no luck (had to give up 3 maps now...).

    things i tried:
    -replacing the object.
    -shifting the object.
    -lower qualitytextures.
    -copy&paste to new .map file (some times it helps...)

    Thanks in advance for any consideration & solutions.

    Greeting SilentSoul.
    Last edited by silentsoul; 10-08-2010 at 07:14 PM.

  2. #2
    Wesszel's Avatar Donator

    Join Date
    Oct 2010
    Posts
    56
    Thanked
    2
    Thanks
    1
    Weird bug, but awesome map!

    I send you a private message with a link where they can help you,

    Thanks me please.


    IGN: Wesszel

    I tried to pay attention, but attention paid me.

  3. The following user said thank you to Wesszel for this useful post:

    silentsoul (10-29-2010)

  4. #3
    as silent as you can get.

    Join Date
    Dec 2009
    Posts
    75
    Thanked
    12
    Thanks
    5
    Originally Posted by Wesszel View Post
    Weird bug, but awesome map!

    I send you a private message with a link where they can help you,

    Thanks me please.
    Thanks

  5. #4
    Skye's Avatar Clouds

    Join Date
    Jun 2009
    Posts
    1,654
    Thanked
    65
    Thanks
    97
    Try to see if the walls are overlapping. try to move it if its going through it, or make it solid.


    "The Image between vision and reality, is unspeakable."

    Sig deleted, too big. ( spoilers don't work anymore )

    -Alym

  6. The following user said thank you to Skye for this useful post:

    silentsoul (10-29-2010)

  7. #5
    as silent as you can get.

    Join Date
    Dec 2009
    Posts
    75
    Thanked
    12
    Thanks
    5
    Originally Posted by Byakuran View Post
    Try to see if the walls are overlapping. try to move it if its going through it, or make it solid.
    well i tripple chekked it they are only touching echtother which shouldnt couse any problems.
    ps there odd thing is it also happen if im building completely some where else, and arent those wall solid by default?

  8. #6
    Banned

    Join Date
    May 2009
    Posts
    2,957
    Thanked
    1,091
    Thanks
    900
    Try to map as clean as possible is the only thing I can say. I've had this stuff a lot as well. Make sure that every edge of a brush you create is on the grid. You can do this easily by selecting brushes and pressing CONTROL+G. This often messes up your map though, best thing is to make sure everything is on the grid while working on your map. Oh and yeah, this was about the invisible walls.

    I have never had problems with textures floating around where they shouldn't be.

    Texture loss can be caused if you have a caulked face(of a brush) touching a face with a texture. Just make sure there is a small gap between the caulked face and the textured face.
    Last edited by Tomboii; 10-10-2010 at 06:32 PM.

  9. The following user said thank you to Tomboii for this useful post:

    silentsoul (10-29-2010)

  10. #7
    as silent as you can get.

    Join Date
    Dec 2009
    Posts
    75
    Thanked
    12
    Thanks
    5
    Originally Posted by Tomboii View Post
    Try to map as clean as possible is the only thing I can say. I've had this stuff a lot as well. Make sure that every edge of a brush you create is on the grid. You can do this easily by selecting brushes and pressing CONTROL+G. This often messes up your map though, best thing is to make sure everything is on the grid while working on your map. Oh and yeah, this was about the invisible walls.

    I have never had problems with textures floating around where they shouldn't be.

    Texture loss can be caused if you have a caulked face(of a brush) touching a face with a texture. Just make sure there is a small gap between the caulked face and the textured face.
    thanks for the tip but it didn't solve the problems... altho i found out that ik mostly happens when substracting some thing or building circels... so solutiol make a circle with multiple blocks

    containing the odd texture stuff still no clue...

  11. #8
    StephanM's Avatar 🌹

    Join Date
    May 2009
    Country
    Posts
    16,578
    Thanked
    1,702
    Thanks
    5,395
    Post a screenshot of the map in GTKradient from the same view?

  12. The following user said thank you to StephanM for this useful post:

    silentsoul (10-29-2010)

  13. #9
    as silent as you can get.

    Join Date
    Dec 2009
    Posts
    75
    Thanked
    12
    Thanks
    5
    Originally Posted by StephanM View Post
    Post a screenshot of the map in GTKradient from the same view?
    this is about the same view, agreed?

  14. #10
    StephanM's Avatar 🌹

    Join Date
    May 2009
    Country
    Posts
    16,578
    Thanked
    1,702
    Thanks
    5,395
    You are ruining your map with that amount of brushes at of place.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread